~ancarda/coverage-enforcer

Enforces a minimum Code Coverage using a Coverage Clover XML file

#6 PHP 8.1 support

~ancarda filed ticket on coverage-enforcer todo

2 years ago

#4 Support symfony/console 6.x

~ancarda commented on coverage-enforcer todo

2 years ago

e9ac1a1 Add README shields

2 years ago

380feec Build on PHP 8.1

2 years ago

380feec Build on PHP 8.1

2 years ago

dbe18cb Build on PHP 8.1

2 years ago

d383322 Allow running on symfony/console 6.x

2 years ago

#5 Exclude tests with gitattributes

~ancarda filed ticket on coverage-enforcer todo

2 years ago

#4 Expand symfony/console to 6.x

~ancarda filed ticket on coverage-enforcer todo

2 years ago

532de17 Make CI config more portable

3 years ago

1bb3861 CI improvements and fixes

3 years ago

2324e5d fixup! Secrets aren't working...

3 years ago

caeae09 Secrets aren't working...

3 years ago

c7f7b63 fixup! Skip broken test on 7.3

3 years ago

67c8412 fixup! Skip broken test on 7.3

3 years ago
1 / 3